Welcome to GTINI

Welcome to GTINI, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of GTINI by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

LSC13

Drivers side electrics seem to have gone in door?

4 posts in this topic

So a few weeks ago my drivers side electric window started to work intermittently in my wee 6n2, then eventually stopped working all together. I realised that the switch on the passenger side still operated that window fine but in terms of the drivers side, the switch doesn't work for the windows or locking/unlocking the car but is still illuminated. I also noticed my electric mirror switch no longer works either!

Wanted to see if anyone had any ideas what could be causing this, because I was just going to get a new window switch but with the mirrors not working I thought that might not be the cause?? Fuses have all been checked too.

Share this post


Link to post
Share on other sites

Yes wires eill be broke inside the rubber between the door & car,very common fault in the 6n2.

Its prob been repaired before at some stage and wires have broke again.

LSC13 likes this

Share this post


Link to post
Share on other sites
Yes wires eill be broke inside the rubber between the door & car,very common fault in the 6n2.

Its prob been repaired before at some stage and wires have broke again.

Thought as much! Will have a look thanks :)

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now