Welcome to GTINI

Welcome to GTINI, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of GTINI by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

clrrk

Stupidly Impractical Winter Car... MK2 Golf GL

89 posts in this topic

I've been looking for a winter car for the last few weeks when this popped up. It goes against everything I was looking for (cheap to run, reliable, modern) but I couldn't let it pass at the money I got it for. You all might recognise it as at least 2 people on here have owned it in the past.

 

10128167453_43fc1f74dd_b.jpg

 

Yeah thats right, I bought Simon & Adams old MK2 GL Auto. Since Adam owned it it has been treated to a set of BBS RZ and some coilovers. Runs incredibly well for 166k and has a very good shell. Could do with another buff as its starting to go pink in areas again but an all round tidy car for being 23 years old. Not planning on doing much to it other than changing the indicator stalk to get my right indicator working and a bit of a clean up.

Edited by clrrk

Share this post


Link to post
Share on other sites

http://www.vwheritage.com/vw_spares_Tail-lamp-to-body-seal-MK2-Golf-191945191_act_shop.product_pID_50697561_lang_EN_country_GB.htm that will cure your leak

Share this post


Link to post
Share on other sites

cheers Jim. Indicators are giving me a headache. Changed the stalk tonight thinking it would cure the problem but I'm still only getting indicators on the passengers side. None of the drivers side ones will work. Anyone any ideas or able to point me in the right direction?

Share this post


Link to post
Share on other sites

Could well be, cheers. Checked all the fuses and they are ok. Can hear the relay tick on the passengers side but nothing at all when I change it to drivers.

Share this post


Link to post
Share on other sites

So I went on the hunt to find the smell. Stripped the boot carpet, sides and spare wheel out and found this lovely mess. So I got the marigolds on and got cleaning and ended up with this and a lot less of a stench. 

10091528193_c553ecf4c9_b.jpg

10091413104_20b3517d49_b.jpg

10091530453_4d327be139_b.jpg

Edited by clrrk

Share this post


Link to post
Share on other sites
bad earth maybe' date=' i would try edition mate mk2 faq do a search usually quite helpful[/quote'] Searched Edition and found a post that said to check the green and black wire under the dash cowling. Took it off and gave it a jiggle and I now have indicators :D

Share this post


Link to post
Share on other sites

Bingo works everytime, i hate edition but it is good for problems also meant to say check around the boot lock ,there's a very small rubber gasket that perishes and lets water in you can see it here in the middle of the picture IMG_0607.jpg

Share this post


Link to post
Share on other sites
I nearly threw up the first time I sat in this car lol good memory's ???????? F2558D72-FB93-4D2E-A787-FE26D09241DD-582-000000741848D975_zps7032dd43.jpg Remember this Simon lol first stop tesco for air freshener
PMSLMAO.... remember that day Phil!!! Great craic, im trying to hunt out the pic of you spraying the fabreze pmsl

Share this post


Link to post
Share on other sites
so are the splines the same as a mk5??

They are indeed. Horn connections are completely different though but as the horn didn't work before hand, I'm no worse off :lol: After clearing the boot the smell was still lingering so I took the seats out... then the centre console went... then the carpets came up to reveal lots of moudly sound deadening. So it came out, carpets were given a shake and vac and I've started to put things back in again now that it smells much nicer. 

10141486145_d1f337e41f_b.jpg

10141557356_95a51332f6_b.jpg

10141605893_863f08fde7_b.jpg

Edited by clrrk

Share this post


Link to post
Share on other sites
PMSLMAO.... remember that day Phil!!! Great craic' date=' im trying to hunt out the pic of you spraying the fabreze pmsl[/quote'] Waste of time, took more than Fabreze to get the smell out of this lol

Share this post


Link to post
Share on other sites

lol... that floor matting looks a very guilty culprit. Originally i dumped the boot carpet... i wont tell you what that smelt like, but id say the dog lived on it for 15 years, died, and then lay there another 5 years lol

Share this post


Link to post
Share on other sites

Thats the thing Jim, I had the carpet up for a few days when it was raining and there was no sign of new water. Only thing I can think of is that the inside has got soaked in the past when the sunroof seal was dodgy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now