Jump to content

Welcome to GTINI

Welcome to GTINI, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of GTINI by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Search the Community

Showing results for tags 'hid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to GTINI....
    • The Welcome Section
    • Updates, Suggestions, Help Guides and FAQs
  • The Lounge
    • Chat Section
    • The Showroom
  • Tech Mech and Styling
    • Engines, Diagnostics & Performance
    • Wheels, Bodywork & Exterior
    • Electrics, Interiors & ICE
    • Brakes, Steering, Drivetrain & Suspension
    • Tech Help Guides & FAQs
    • Car Care and Detailing
  • Events and Meets
    • Our Shows and Events..
    • Other Shows and Events
    • Reports, Photos & Videos
  • Cars for Sale Non Vag

Calendars

  • Event

Found 1 result

  1. I have hid's in my car running off depo angel eyes projector headlights and everytime I put full beam on the dipped beam turns off and I have to tunr the headlights on and off 3 or 4 times to get them to come back on. I had 8k bulbs in and the problem didn't happen, changed to 10k's and the problem happened and then bought 3k yellow hid's and no problem. it just seems to be the 10k bulbs that make this happen.
×